Home » Categories » Remark Web Survey » Administering Forms

Troubleshooting Redirection on a Web Form Complete Page

When setting up a Web Form Complete page, you can either design the page in Remark Web Survey or redirect respondents to another existing page on your website (set up outside of Remark Web Survey). There could be a few reasons that form redirections are not working.

  1. The page specified may not exist, or the URL you have entered to redirect the respondent was not entered correctly. Open the form in Remark Web Survey. Double click the Web Form Complete page to view its properties. Check the Web Form Complete Page URL for accuracy. This URL must start with http://. Verify that the page specified exists on your web server in the location specified.
  2. CGI Redirection may not be working properly on your website. If after checking that the URL is correct and redirection still does not work, try changing how redirection is handled. Login to the Administration Control Panel (rwsad5.pl script). In the Attributes section, deselect the checkbox for Use CGI for Form Redirections. Click the Update button to make the change. Try submitting the form again. Alternatively, if this checkbox is not marked, mark it and then try the web form again.
0 (0)
Article Rating (No Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Unable to Access the Administration Control Panel from Remark Web Survey
Viewed 3213 times since Tue, Aug 5, 2014
Setting up Web Form Submission Emails Based on Specific Questions
Viewed 2641 times since Tue, Aug 5, 2014
Long Textbox Responses are Truncated when Downloading Data
Viewed 2193 times since Tue, Aug 5, 2014
Creating a New Administrator Password for the Admin Control Panel
Viewed 3050 times since Tue, Aug 5, 2014
Will Gravic Host my Web Survey?
Viewed 2044 times since Tue, Aug 5, 2014
Enforcing a Secure Connection to the Web Form when Accessed via an Unsecured Channel
Viewed 2333 times since Tue, Aug 5, 2014
Troubleshooting Email Notifications
Viewed 13625 times since Tue, Aug 5, 2014
Entire Hyperlink is not an Active Hyperlink in Web Form Invitation Emails
Viewed 3644 times since Tue, Aug 5, 2014
Remark Web Survey Logo Doesn’t Appear in Control Panel
Viewed 2182 times since Tue, Aug 5, 2014
Using Email Templates in Remark Web Survey
Viewed 2313 times since Tue, Aug 5, 2014