Home » Categories » Remark Classic OMR » Scanners/OMR Readers

All BLANKS Scanning with Scantron OpScan OMR scanner

If all responses are showing up as BLANK in your scanned data, you may be scanning in the incorrect mode on your OpScan scanner. In the scanner's configuration, on the Control Panel, make sure the scanner is set to Image Scan as opposed to 3000 Emulation Mode. Then try scanning again.

5 (2)
Article Rating (2 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Invalid Timing Marks Error Scanning Forms
Viewed 4747 times since Tue, Aug 5, 2014
Using an OpScan iNSIGHT 2 or 4 with Remark Classic OMR
Viewed 3351 times since Tue, Aug 5, 2014
Does Remark Classic OMR Support a Sekonic 1800 Scanner?
Viewed 2836 times since Tue, Aug 5, 2014
Using SelfScore with Remark Classic OMR
Viewed 2033 times since Tue, Aug 5, 2014
Mark Discrimination and Recognition Threshold in Remark Classic OMR
Viewed 4334 times since Tue, Aug 5, 2014
Can Remark Classic OMR recognize type written text (OCR) or handwriting (ICR)?
Viewed 4415 times since Tue, Aug 5, 2014
Can I use the Chatsworth ACP 2200 OMR Scanner with Remark Classic OMR?
Viewed 2533 times since Tue, Aug 5, 2014
OMR Scanners Compatible with Remark Classic OMR
Viewed 2281 times since Tue, Aug 5, 2014
Using an OMR Scanner’s Select Stacker with Remark Classic OMR
Viewed 1926 times since Tue, Aug 5, 2014
No Response from Scanner Error When Scanning Forms
Viewed 5480 times since Tue, Aug 5, 2014